UI slowness
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 21, 2018 - 20:19 UTC
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. Jul 21, 2018 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jul 21, 2018 - 15:08 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jul 21, 2018 - 13:54 UTC
This incident affected: WebUI and Alerts.