Data Processing Delays
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 22, 2019 - 10:57 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in showing graphs and sending alerts.
Posted 3 months ago. Jul 22, 2019 - 09:17 UTC
This incident affected: Data Collection, Alerts, and Composite Metrics.