Sydney - UI slowness
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2019 - 06:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 23, 2019 - 06:36 UTC
Update
This incident affects only users who are running on the Sydney region
Posted 3 months ago. Jul 23, 2019 - 06:28 UTC
Investigating
We are experiencing issues with the application effecting the ability to visualize metrics and anomalies.
Posted 3 months ago. Jul 23, 2019 - 06:27 UTC
This incident affected: WebUI.