Elevated API Errors
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 12:48 UTC
Identified
We found the issue and we are working on a hotfix to resolve it today.
Posted Nov 04, 2019 - 11:50 UTC
Investigating
We're experiencing an elevated level of API errors for alert and anomaly external API.
This incident relevant to customers who are using API to manage alerts and anomalies.
All other API are working properly.
Posted Nov 04, 2019 - 10:10 UTC