Elevated API Errors
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 10, 2019 - 10:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 10, 2019 - 09:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Oct 10, 2019 - 09:11 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 13 days ago. Oct 10, 2019 - 08:43 UTC
This incident affected: Data Collection, Alerts, and Composite Metrics.