UI Access issues
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 27, 2018 - 11:32 UTC
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Nov 27, 2018 - 10:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 27, 2018 - 10:20 UTC
Investigating
We are experiencing issues with the application effecting the ability to visualize metrics and anomalies.
Posted 11 months ago. Nov 27, 2018 - 10:14 UTC
This incident affected: WebUI.