Elevated API Errors
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 14, 2019 - 06:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 13, 2019 - 22:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 13, 2019 - 17:33 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 months ago. Feb 13, 2019 - 16:18 UTC
This incident affected: Data Collection, Composite Metrics, and Anomalies.