Elevated api error
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted 5 months ago. May 18, 2019 - 21:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 18, 2019 - 19:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 18, 2019 - 19:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 18, 2019 - 18:40 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 18, 2019 - 17:53 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 18, 2019 - 17:18 UTC
This incident affected: Alerts and Anomalies.