Elevated API Errors
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 10, 2019 - 19:28 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 10, 2019 - 16:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 10, 2019 - 16:03 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. Jun 10, 2019 - 15:47 UTC
This incident affected: Data Collection, Alerts, Composite Metrics, and Anomalies.