Elevated API Errors
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 22, 2018 - 23:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 22, 2018 - 22:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 22, 2018 - 22:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Oct 22, 2018 - 21:36 UTC
This incident affected: Data Collection.