Data Processing Delays
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 23, 2018 - 22:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jul 23, 2018 - 20:56 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in showing graphs and sending alerts. No data has been lost and the system should be caught up shortly.
Posted over 1 year ago. Jul 23, 2018 - 20:55 UTC
This incident affected: Alerts, Composite Metrics, and Anomalies.