Data Processing Delays
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 29, 2018 - 06:47 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 29, 2018 - 06:47 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in showing graphs and sending alerts. No data has been lost and the system should be caught up shortly.
Posted about 1 year ago. Jul 29, 2018 - 05:34 UTC
This incident affected: Alerts and Composite Metrics.