Issue with alerts
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 20:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2020 - 19:44 UTC
Investigating
We are experiencing an issue affecting alerts on metrics. Alerts may not be sent during this issue for those metrics.
Posted Feb 28, 2020 - 19:25 UTC
This incident affected: Alerts and Anomalies.