Elevated API Errors for Kinesis in US data center
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 17:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 16:50 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 08, 2021 - 15:35 UTC
This incident affected: Data Collection.