Failures in creating new alerts [Data Center - US]
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 06:31 UTC
Monitoring
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 20:54 UTC
Investigating
We see an increase of errors when creating new alerts in the US data center.
Posted Dec 21, 2021 - 10:59 UTC
This incident affected: Anodot Revenue Components (API and Users Interface).