Issue with alerts on composite metrics
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 13:02 UTC
Identified
This incident is relevant to the Mumbai data center.
We are experiencing an issue affecting alerts on composite metrics. Alerts may be sent twice during this issue for those metrics.
Posted Mar 25, 2020 - 12:44 UTC
This incident affected: Anodot Revenue Components (Alerts).