BigQuery stream does not produce data
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 18:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 17:41 UTC
Investigating
Streams working with BigQuery does not retrieve new data, seems to be related to incompatible changes in BigQuery - Investigating.
This is a cross region issue that impact all of our clusters.
Posted Aug 09, 2023 - 16:37 UTC
This incident affected: Anodot Revenue Components (Data Collection).