Data Processing Delays and Minor Samples Loss
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 04:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2020 - 03:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2020 - 03:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2020 - 02:50 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in showing graphs and sending alerts. Some samples may have been lost
Posted Nov 03, 2020 - 02:50 UTC
This incident affected: Data Collection, Alerts, and Anomalies.