Processing of Anomaly Alerts is currently impared for customers of "in.anodot.com" cluster (Mumbai AZ)
Incident Report for Anodot Revenue
Resolved
The incident was resolved. Alerts dispatching got delayed but no data was lost.
Posted Jan 06, 2023 - 13:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2023 - 13:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2023 - 11:07 UTC
This incident affected: Anodot Revenue Components (Alerts).