Application not responsive in US
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 14:15 UTC
Update
Alerts are back, some customers may see a delay in alerts.
Posted Nov 09, 2020 - 12:43 UTC
Monitoring
UI is back and we are monitoring the fix. Alert should be back soon as well.
Posted Nov 09, 2020 - 12:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2020 - 11:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2020 - 10:20 UTC
Investigating
We are experiencing issues with the application effecting the ability to visualize metrics and anomalies.
Posted Nov 09, 2020 - 10:02 UTC
This incident affected: WebUI and Alerts.