Issue with alerts on composite metrics
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 20:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2020 - 18:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2020 - 18:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2020 - 16:41 UTC
Investigating
We are experiencing an issue affecting alerts on composite metrics in Mumbai data center. Alerts may not be sent during this issue for those metrics.
Posted Sep 13, 2020 - 16:21 UTC
This incident affected: Alerts and Anomalies.