US AZ - Possible Sample Loss in Calculation of Composite Metrics
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Apr 16, 2022 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2022 - 12:23 UTC
This incident affected: Composite Metrics.