Business Collectors - US Region - Creation of New Streams May Fail
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 16:36 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 02:52 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 02:47 UTC
Investigating
We're experiencing an issue with creation and initialization of new streams.
The existing streams are operating correctly
Posted Aug 04, 2022 - 02:46 UTC
This incident affected: Anodot Revenue Components (Data Collection).