Elevated API Errors for Kinesis in US data center
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 17:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 17:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 15:46 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 15:29 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 07, 2021 - 15:25 UTC
This incident affected: Data Collection.