Login page security error - Datacenter US
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 06:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2021 - 12:09 UTC
Investigating
Google safe browsing marked app.anodot.com as a deceptive site. We are working with google support to resolve this issue.
Posted Mar 24, 2021 - 11:04 UTC
This incident affected: WebUI.