Elevated API Errors
Incident Report for Anodot Revenue
Resolved
This issue has been resolved!
Who affected: Customers in the US data center who are using mparticle data streams
Posted May 04, 2020 - 14:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 12:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2020 - 12:00 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 04, 2020 - 10:51 UTC
This incident affected: Anodot Revenue Components (Data Collection).