Elevated API Errors for Kinesis in US data center
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 06:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 15:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 14:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 13:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 13:17 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 09, 2021 - 13:15 UTC
This incident affected: Data Collection.