Search Delays In Sydeny
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 18:29 UTC
Monitoring
We are experiencing issues with the application effecting the ability to visualize metrics and anomalies.
Posted Apr 27, 2020 - 11:24 UTC
This incident affected: Anodot Revenue Components (API and Users Interface, Alerts, Anomalies).