Alert simulation may get slow
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 18:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2019 - 16:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2019 - 16:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2019 - 14:40 UTC
Investigating
In some cases the alert simulation may be slower than usual, we are working on a fix the will be deployed in the upcoming hour
Posted Dec 04, 2019 - 14:37 UTC
This incident affected: Anodot Revenue Components (API and Users Interface).