No data alerts are not working
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 22:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 22:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2020 - 14:03 UTC
Investigating
We are experiencing an issue affecting alerts on composite metrics. Alerts may not be sent during this issue for those metrics.
Posted Feb 12, 2020 - 13:50 UTC
This incident affected: Alerts.