Issue with alerts on composite metrics in US east
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 10:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 05:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2021 - 05:05 UTC
Investigating
We are experiencing an issue affecting alerts on composite metrics. Alerts may not be sent during this issue for those metrics.
Posted Jul 16, 2021 - 04:53 UTC
This incident affected: Alerts and Composite Metrics.