Data Processing Delays
Incident Report for Anodot
Resolved
All data was recovered.
Some users may have received false no data alerts and delay in receiving anomaly and static alerts.
Posted Jan 20, 2020 - 14:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 13:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2020 - 13:29 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in showing graphs and sending alerts. This incident is relevant to our Mumbai and Sydney data centres
Posted Jan 20, 2020 - 13:17 UTC
This incident affected: Data Collection.