Some Customers In US AZ May Experience Static Alert Processing Delays
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 04:53 UTC
Investigating
Our static alert processing infrastructure is running behind which is causing delays in sending alerts for a small portion of our customers. No data has been lost and we're working to restore system to full performance.
Posted Mar 22, 2022 - 00:30 UTC
This incident affected: Alerts.