Elevated API Errors in US data center
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 16:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2021 - 15:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2021 - 14:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2021 - 14:27 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 22, 2021 - 13:30 UTC
This incident affected: Data Collection and Alerts.