Data Processing Delays Kinesis
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 16:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 14:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 13:30 UTC
Investigating
Our data processing infrastructure is running behind in the us-east data center for kinesis streams which is causing delays in showing graphs and sending alerts. No data has been lost and the system should be caught up shortly.
Posted Apr 22, 2020 - 12:27 UTC
This incident affected: Anodot Revenue Components (Data Collection).