Degraded performance of UI in US region

Incident Report for Anodot Revenue

Resolved

This incident has been resolved.
Posted Mar 30, 2022 - 15:06 UTC

Identified

We are experiencing issues with the application effecting the ability to visualize metrics and anomalies.
Posted Mar 30, 2022 - 14:20 UTC
This incident affected: Anodot Revenue Components (API and Users Interface).