Data Processing Delays Kinesis
Incident Report for Anodot Revenue
Resolved
The issue was resolved and Kinesis streams are back to normal. Some customers may see missing data on some of the kinesis streams from 10:20 AM UTC till 6:40 PM UTC
Posted Feb 19, 2020 - 20:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 19:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2020 - 19:10 UTC
Investigating
Our data processing infrastructure is running behind for kinesis streams which is causing delays in showing graphs and sending alerts. the system should be caught up shortly.
Posted Feb 19, 2020 - 18:59 UTC
This incident affected: Anodot Revenue Components (Data Collection).