Alerts Management Page Shows No Alerts - Only Display Is Impacted, Alerts are Intact
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 17:43 UTC
Identified
The Alerts Management page does not show the configured alerts, this is UI-only issue, the configurations are intact and alerts are operational
Posted Aug 09, 2022 - 15:03 UTC
This incident affected: Anodot Revenue Components (API and Users Interface).