Elevated Errors in the US east Datacenter
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 15:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2020 - 11:03 UTC
Monitoring
This incident has been resolved.
Posted Sep 16, 2020 - 11:03 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 04:20 UTC
This incident affected: Data Collection.