UI intermittently unavailable in US zone

Incident Report for Anodot Revenue

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 08:27 UTC

Investigating

We are currently investigating this issue.
Posted Sep 26, 2024 - 08:04 UTC
This incident affected: Anodot Revenue Components (API and Users Interface).