Data Processing Delays
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 06:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 18:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2020 - 16:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 15:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 14:05 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in showing graphs and sending alerts.
Posted Jun 04, 2020 - 13:37 UTC
This incident affected: Data Collection and Alerts.