Elevated API Errors
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 12:28 UTC
Investigating
We're experiencing an elevated level of errors on the Google Analytics Collector and are currently looking into the issue.
Posted Nov 19, 2019 - 08:51 UTC
This incident affected: Anodot Revenue Components (Data Collection).