The UI is non-responsive in US region
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 11:37 UTC
Investigating
We are experiencing issues with the application effecting the ability to visualize metrics and anomalies.
Posted Mar 24, 2022 - 10:13 UTC
This incident affected: Anodot Revenue Components (API and Users Interface).