Elevated Errors in the Mumbai region
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 12:23 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 25, 2020 - 12:06 UTC
This incident affected: WebUI and Data Collection.