US Cluster | Degraded operation of multiple services, probability of minor data loss
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Sep 24, 2023 - 14:07 UTC
Identified
We're experiencing connectivity issues since 5AM UTC time, this may result in degraded performance and reduced accuracy of alerts and composite calculations. There is also a minor chance of sample data loss. We have identified the problem and applied the necessary measures and are monitoring the system state.
Posted Sep 24, 2023 - 10:35 UTC
This incident affected: Anodot Revenue - Cluster specific (AWS N.Virginia (us-east-1)) and Anodot Revenue Components (Alerts, Data Collection, Composite Metrics, Anomalies).