Elevated API Errors in US data center
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 10:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 09:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2021 - 09:40 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 03, 2021 - 09:36 UTC
This incident affected: WebUI.