Alerts dispatch through channels does not operate in Frankfurt, Mumbai, Sydney and Oregon data-centers
Incident Report for Anodot Revenue
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 09:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2022 - 22:12 UTC
Monitoring
A fix has been implemented and applied globally, additional monitoring has been applied and we'll be monitoring it over the next few days
Posted Sep 20, 2022 - 20:00 UTC
Update
Mitigation identified and is being rolled out to production clusters
Posted Sep 20, 2022 - 18:35 UTC
Identified
We are working on a mitigation with an ETA of 1-2 hours.
Posted Sep 20, 2022 - 17:41 UTC
This incident affected: Anodot Revenue Components (Alerts).