Alerts Notifications May Be Delayed for US-Cluster Based Customers

Incident Report for Anodot Revenue

Resolved

The incident was resolved
Posted Jan 04, 2022 - 06:20 UTC

Update

Currently only static and no-data alerts are affected
Posted Jan 04, 2022 - 04:14 UTC

Investigating

Since 03 January 2022 around 19:00 UTC alert notifications may be delayed
Posted Jan 04, 2022 - 02:58 UTC
This incident affected: Anodot Revenue Components (Alerts).