Data collectors page not available in US data center
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted May 11, 2022 - 10:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 08:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2022 - 08:30 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 08:22 UTC
This incident affected: Data Collection.