Issue with anomalies
Incident Report for Anodot
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 14:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 13:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 12:51 UTC
Investigating
We are experiencing an issue affecting alerts on anomalies. Alerts may not be sent during this issue for those metrics.
Posted Sep 24, 2020 - 12:15 UTC
This incident affected: Alerts and Anomalies.